404 Error In The Virtual Lab

Symptoms

When I attempt to log into KU Virtual Lab I receive a 404 error similar to the one below.

 


 

Causes

  • You may already have an active connection to Virtual Lab.
  • Your Virtual Lab session may have expired.
  • Your web browser may have outdated or incorrect settings stored for the current version of Virtual Lab.
  • Your Citrix Receiver may need to be re-installed.

 


 

Resolutions

  • Close out of all browser windows, launch the browser again, and reconnect to Virtual Lab.
  • Clear your browser history, cookies, and cache.
  • Try connecting to Virtual Lab with a different browser.
  • Uninstall the Citrix Receiver and reconnect to Virtual Lab to be prompted for the latest Receiver to be installed.